1

Microsoft lanza un parche de seguridad para grave vulnerabilidad de Internet Explorer

El pasado sábado se alertó de una vulnerabilidad, considerada como “particularmente peligrosa”, que permite a los hackers hacerse con el control de los ordenadores. Microsoft ha lanzado una actualización de emergencia para solventar los problemas que pueda causar esta vulnerabilidad.

Microsoft ha lanzado una actualización para la vulnerabilidad de Internet Explorer, la cual está siendo aprovechada por los ciberdelincuentes para tomar el control de los ordenadores.

La vulnerabilidad afecta a las versiones 6, 7 y 8 de Internet Explorer (las últimas, la 9 y la 10, son seguras). Cabe señalar que ocasionalmente, y cuando una vulnerabilidad es considerada como “particularmente peligrosa” Microsoft lanza actualizaciones rápidas y puntuales, a la espera de la actualización de seguridad permanente.

Fue el pasado sábado cuando Microsoft alertó del problema de seguridad en Internet Explorer. A grandes rasgos, esta vulnerabilidad accede a “un objeto en la memoria que ha sido eliminado o que no se ha asignado correctamente”. De esta forma, la vulnerabilidad corrompe la memoria del navegador permitiendo a los hackers ejecutar su propio código.

Cabe señalar que la vulnerabilidad puede ser explotada a través de páginas Web que han sido manipuladas. El objetivo es atacar a los navegadores más vulnerables. Este tipo de ataques es considerado como uno de los más peligrosos. Y es que las víctimas sólo tienen que visitar una página Web que ha sido manipulada. Para que el ataque tenga éxito, el hacker tiene que atraer a los usuarios una página Web que ha sido atacada y suelen utilizar como gancho los mensajes de correo electrónico en el que se adjunta el link a la Web.

Según Symantec, el ataque permite a Bifrose (un tipo de malware que fue descubierto en 2004 y que pertenece a la familia de lo que se conoce como ataques de “puerta de atrás) robar archivos del computador. Asimismo, Symantec ha asegurado que este ataque afecta, sobre todo, a ordenadores de Norte América. La firma de seguridad, además, asegura que esta vulnerabilidad requiere “un alto nivel de sofisticación” para acceder a los recursos y a las habilidades, algo que no está a la altura de “la mayoría de los piratas informáticos”.